Still using Contao 3.5?

Webadmin

Many people and enterprises using Contao 3.5 avoided updating their system to Contao 4+ as this is a major update and comes with some difficulties. However, the clock is ticking.

A requirement for Contato 3.5 is PHP 5.6. This is as outdated, as the system itself. Your provider might cancel this PHP version anytime or you pay for extended support. Contao 3.5 won’t work with the current PHP version. So you better act now rather than being forced to act.

You can google some quite suitable guides, but there might be some trouble to get your extensions running on the updated version.

So feel free to contact me if you need help.

Leave a Reply

Your email address will not be published. Required fields are marked *

fourteen − four =